iBatis Version 2.3.4

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

iBatis Version 2.3.4

Ram123
Hi,
     I would like to have a clarification on the below.

     We are updating our project to use iBatis 2.3.4 from 2.1.x

     In the 2.1.x version I see 3 Ibatis jars being used. They are ibatis-common-2.jar,ibatis-dao-2.jar and ibatis-sqlmap-2.jar.

    But in the 2.3.4 I see only one jar file ibatis-2.3.4.726.jar. Does it mean that only this jar is required instead of the other 3 Jar files?


    Thanks
Loading...