What is the JDK version required for iBatis latest

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

What is the JDK version required for iBatis latest

shyam.kumar.mangayil

Hi

  I have two queries :

-  What is the latest GA version of iBatis ? Is it 3.0.2 GA

-  What is the JDK version required for the iBatis for this version

 

 Would be grateful if you could answer this question .

 

Thanks and Regards,

Shyam

This message is for the designated recipient only and may contain privileged, proprietary, or otherwise private information. If you have received it in error, please notify the sender immediately and delete the original. Any other use of the email by you is prohibited.

Reply | Threaded
Open this post in threaded view
|

Re: What is the JDK version required for iBatis latest

Clinton Begin
5.x and up should work.

On Fri, Jun 4, 2010 at 3:42 AM, <[hidden email]> wrote:

Hi

  I have two queries :

-  What is the latest GA version of iBatis ? Is it 3.0.2 GA

-  What is the JDK version required for the iBatis for this version

 

 Would be grateful if you could answer this question .

 

Thanks and Regards,

Shyam

This message is for the designated recipient only and may contain privileged, proprietary, or otherwise private information. If you have received it in error, please notify the sender immediately and delete the original. Any other use of the email by you is prohibited.